| PEDAL | HOME | ARTIGOS | BIKES | CLASSIFICADOS | COMUNIDADE | FOTOS | VIDEOS | NOTICIAS | TRILHAS | CONTATO | + |
Fórum Início Fórum Início > Assuntos Gerais > Oficina e Manutenção das Bikes
  Tópicos recentes Tópicos recentes RSS Feed - Problema sensor magene - pedivela GX
   [REGRAS]    Ajuda Ajuda  Procurar no fórum   Registrar Registrar  Entrar Entrar

Utilizamos cookies para melhorar a sua experiencia no site. Ao continuar navegando voce concorda com a nossa politica de privacidade.


Problema sensor magene - pedivela GX

 Responder Responder
Autor
Mensagem
  Tópico Procurar Tópico Procurar  Opções do Tópico Opções do Tópico
everton.enrico Ver Drop Down
Avatar

Registrado: 04 Jul 2014
Sorocaba
Desconectado
Mensagens:24
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de everton.enrico Citação de  ResponderResposta Link direto para este Post Tópico: Problema sensor magene - pedivela GX
    Enviado: 17 Mai 2022 as 10:34
Olá pessoal, estou quebrando a cabeça com uma possível incompatibilidade do sensor magene com o pedivela, isso mesmo!! Pode parecer estranho, mas vamos aos fatos.

-1º: Quando recebi o sensor, o primeiro teste foi em uma bike spinning (queria registrar a cadência )- gps Bryton 420. Tudo OK! Não teve nenhuma interrupção.

-2º: Hora de testar na rua, instalei no pedal GX (conforme imagem) e sai pedalar, logo à alguns metros começou a ficar sem informação de cadência, percebi que hora aparece, hora fica sem sinal (na vdd 90% fora) - fiz conexões bluetooth e ANT+ (a mesma coisa)

-3º: Testes em casa, via bluetooth com o APP Magene!O MISTÉRIO! Fiz o teste no meu pedal GX e nada, as vezes aparecia 45rpm. Quando coloque no pedal Absolute, bastou 2 giros e já estava mostrando a informação, continuei girando e ela se manteve. Voltei para o GX e nada novamente.




E agora!? Alguém já passou por isso? Tem ideia do que pode ser? 
Abs!
Voltar para o topo
jamilvp Ver Drop Down


Registrado: 25 Jan 2010
São Carlos - SP
Desconectado
Mensagens:179
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de jamilvp Citação de  ResponderResposta Link direto para este Post Enviado: 17 Mai 2022 as 13:14
A distância entre o pedivela (que tem o sensor emitindo sinal) e o GPS (que capta o sinal) é menor na bike em que tudo funciona bem?
Voltar para o topo
jamilvp Ver Drop Down


Registrado: 25 Jan 2010
São Carlos - SP
Desconectado
Mensagens:179
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de jamilvp Citação de  ResponderResposta Link direto para este Post Enviado: 17 Mai 2022 as 13:18
Outra possibilidade é o caso desse pedivela GX ser do tipo "oco" (côncavo, na verdade) do lado de dentro do braço, neste caso o sensor ficaria embutido em um tipo de concha que pode atrapalhar a transmissão do sinal. Se for esta hipótese, tente instalar do lado de fora (obviamente não dá para usar assim) e pedale com a mão, só para testar.
Voltar para o topo
everton.enrico Ver Drop Down
Avatar

Registrado: 04 Jul 2014
Sorocaba
Desconectado
Mensagens:24
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de everton.enrico Citação de  ResponderResposta Link direto para este Post Enviado: 17 Mai 2022 as 13:30
Vamos lá, referente a primeira questão, eu fiz o teste com o celular (mesma distância). Sim, um lado do pedivela tem detalhes "oco", mas já cheguei a deixar do lado de fora e mesmo assim não obtive informações girando com a mão.
Voltar para o topo
stefanob Ver Drop Down
Avatar

Registrado: 25 Jan 2016
Curitiba
Desconectado
Mensagens:758
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de stefanob Citação de  ResponderResposta Link direto para este Post Enviado: 23 Mai 2022 as 13:10
o sensor está sendo testado à mesma distância do centro do pedivela? para os 2 pedivelas q voce testou
normalmente recomenda-se que fique mais próximo do pedal, assim a trajetória é maior (giro que o sensor faz) e mais clara pro sensor computar a cadência
testou no pedivela direito e também no esquerdo? nos 2 segue o mesmo problema do sinal ficar off 90% do tempo?

eu mandaria mensagem para a Magene também, o fabricante geralmente faz testes com diferentes modelos e pode ter recomendações de como fazer funcionar
até pq a questão da "concha" que o pedivela faz interferir no sinal faz sentido, mas tb é um desenho tradicional pra redução de peso e muito usado, imagino q tenham como contornar
Road Tropix Madrid 2018
Rodas Superteam 50C
Perfil Strava
Voltar para o topo
everton.enrico Ver Drop Down
Avatar

Registrado: 04 Jul 2014
Sorocaba
Desconectado
Mensagens:24
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de everton.enrico Citação de  ResponderResposta Link direto para este Post Enviado: 27 Mai 2022 as 09:58
Olá, só para finalizar! Fiz todos os testes mencionados pelo amigo acima e para minha surpresa, até o pedivela da bike da minha esposa não estava respondendo, então levei para spinning e nada.

Conclusão, acredito que era um problema do sensor que chegou a funcionar por um período e depois parou(não faço ideia como)

Por hora, sensor com problemas!

Obrigado a todos os amigos
Voltar para o topo
diegocpcruz Ver Drop Down
Avatar

Registrado: 25 Jun 2022
Rio de Janeiro
Desconectado
Mensagens:2
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de diegocpcruz Citação de  ResponderResposta Link direto para este Post Enviado: 25 Jun 2022 as 11:32
Comprei esse sensor hoje e tive exatamente o mesmo problema... Muita intermitência no sinal de cadência. Em 90% do tempo não mede, e quando mede é bastante impreciso.

No fim então no teu caso era problema do sensor?

Abraço
Voltar para o topo
hug0.dts Ver Drop Down
Avatar

Registrado: 21 Nov 2009
BA
Conectado
Mensagens:1409
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de hug0.dts Citação de  ResponderResposta Link direto para este Post Enviado: 25 Jun 2022 as 12:00
Originalmente Postado por diegocpcruz diegocpcruz Escreveu:

Comprei esse sensor hoje e tive exatamente o mesmo problema... Muita intermitência no sinal de cadência. Em 90% do tempo não mede, e quando mede é bastante impreciso.

No fim então no teu caso era problema do sensor?

Abraço


Tentou substituir a bateria?
Voltar para o topo
diegocpcruz Ver Drop Down
Avatar

Registrado: 25 Jun 2022
Rio de Janeiro
Desconectado
Mensagens:2
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de diegocpcruz Citação de  ResponderResposta Link direto para este Post Enviado: 25 Jun 2022 as 12:06
Usei a bateria zerada que veio de fábrica... Acredito que não deva ser esse o problema não.
Voltar para o topo
hug0.dts Ver Drop Down
Avatar

Registrado: 21 Nov 2009
BA
Conectado
Mensagens:1409
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de hug0.dts Citação de  ResponderResposta Link direto para este Post Enviado: 25 Jun 2022 as 20:08
Originalmente Postado por diegocpcruz diegocpcruz Escreveu:

Usei a bateria zerada que veio de fábrica... Acredito que não deva ser esse o problema não.


Então coloque uma nova. Ter vindo da fábrica não quer dizer que está boa.
Voltar para o topo
Melks1985 Ver Drop Down
Avatar

Registrado: 24 Ago 2017
Porto Alegre/RS
Desconectado
Mensagens:15
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Melks1985 Citação de  ResponderResposta Link direto para este Post Enviado: 20 Jul 2022 as 16:14
Uma coisa... Você verificou se está no modo cadência ou modo velocidade? 
Seu sensor parece ser igual ao meu, que tem as duas opções...
De repente, se dá algum mau contato na bateria será que ele não troca o modo sozinho? 
O meu de vez em quando não entende direito a cadência. Tô lá moendo a 100 RPM e ele marca 45-50. Dá umas enlouquecidas, mas no geral tem funcionado.
Estou cogitando de comprar um sensor IGPSPORT pra cadência e testar o Magene pra velocidade...



Voltar para o topo
stefanob Ver Drop Down
Avatar

Registrado: 25 Jan 2016
Curitiba
Desconectado
Mensagens:758
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de stefanob Citação de  ResponderResposta Link direto para este Post Enviado: 20 Jul 2022 as 16:45
Originalmente Postado por Melks1985 Melks1985 Escreveu:

De repente, se dá algum mau contato na bateria será que ele não troca o modo sozinho? 
O meu de vez em quando não entende direito a cadência. Tô lá moendo a 100 RPM e ele marca 45-50. Dá umas enlouquecidas, mas no geral tem funcionado.
Estou cogitando de comprar um sensor IGPSPORT pra cadência e testar o Magene pra velocidade...
nesse caso troca de modo sim.. como pra mudar o modo você tem que tirar/colocar bateria, é exatamente isso que acontece na prática.. dá mau contato e é como se removesse a bateria, qdo dá contato de novo ele entende como nova inicialização e muda o modo cadência/velocidade
isso acontece tb qdo a bateria está no final e começa a falhar, mesmo raciocínio

mas ai ele simplesmente cairia o sinal e não apareceria dado nenhum.. isso ai de marcar mto abaixo a cadência é mais estranho.. pode ser que a bateria não está tão boa e o sensor tá oscilando (nao a ponto de desligar)

esses sensores Magene são bem de sorte pelo que eu vejo.. tem gente q nunca teve problema, mas tem bastante que já teve.. eles lançaram novas gerações tanto do sensor cad/spd, quanto os cardíacos, supostamente melhores

sobre os IGPS já vi falarem mto bem.. tenho um HR40 deles (cinta cardiaca) há 2 anos e tá funcionando certinho, cinta ta firme ainda, e a bateria dura mto bem, ótima qualidade
os sensores eu uso da Xoss e são mto bons tb, tive poucos problemas de perda de sinal, unico problema é que comem bateria (dura umas 100h das tipo 300 q dizem)
Road Tropix Madrid 2018
Rodas Superteam 50C
Perfil Strava
Voltar para o topo
DONALDY Ver Drop Down
Avatar
Restrito

Registrado: 17 Fev 2009
Coronel Vivida
Desconectado
Mensagens:794
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de DONALDY Citação de  ResponderResposta Link direto para este Post Enviado: 22 Jul 2022 as 15:41
Originalmente Postado por Melks1985 Melks1985 Escreveu:

Uma coisa... Você verificou se está no modo cadência ou modo velocidade? 
Seu sensor parece ser igual ao meu, que tem as duas opções...
De repente, se dá algum mau contato na bateria será que ele não troca o modo sozinho? 
O meu de vez em quando não entende direito a cadência. Tô lá moendo a 100 RPM e ele marca 45-50. Dá umas enlouquecidas, mas no geral tem funcionado.
Estou cogitando de comprar um sensor IGPSPORT pra cadência e testar o Magene pra velocidade...



Uso um IGSPORT pra cadencia que nunca me deixou na mão (pelo menos que eu tenha notado)
e um Magene para a sinta cardíaca que do nada para de marcar dica um tempão sem marcar nada e de repente volta a funcionar
Voltar para o topo

 Responder Responder
  Compartilhar   

Ir para Permissões do Fórum Ver Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

 
 
 
 
 
 

X