| PEDAL | HOME | ARTIGOS | BIKES | CLASSIFICADOS | COMUNIDADE | FOTOS | VIDEOS | NOTICIAS | TRILHAS | CONTATO | + |
Fórum Início Fórum Início > Assuntos Gerais > Acessórios para bicicleta e ciclista
  Tópicos recentes Tópicos recentes RSS Feed - Gps XOSS g+ Review
   [REGRAS]    Ajuda Ajuda  Procurar no fórum   Registrar Registrar  Entrar Entrar

Utilizamos cookies para melhorar a sua experiencia no site. Ao continuar navegando voce concorda com a nossa politica de privacidade.


Gps XOSS g+ Review

 Responder Responder Página  <1 234
Autor
Mensagem
  Tópico Procurar Tópico Procurar  Opções do Tópico Opções do Tópico
Guiomar Junior Ver Drop Down


Registrado: 08 Mai 2020
Pirapó/RS
Desconectado
Mensagens:77
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Guiomar Junior Citação de  ResponderResposta Link direto para este Post Enviado: 22 Jun 2021 as 15:34
Originalmente Postado por dpinheiro dpinheiro Escreveu:

Comprei um GPS Xoss G+
Estou gostando bastante, encontrei um problema:
Um dos sensores de velocidade/cadência só responde velocidade, não marca cadência.
O outro sensor marca normal, cadência ou velocidade, basta configurar.
Aconteceu com alguém parecido?


Tira a bateria e coloca novamente.
Voltar para o topo
dpinheiro Ver Drop Down
Avatar

Registrado: 13 Nov 2020
Formosa, Goiás
Desconectado
Mensagens:6
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de dpinheiro Citação de  ResponderResposta Link direto para este Post Enviado: 22 Jun 2021 as 20:49
Opa, beleza.

O sensor é o Xoss cadence e speed sensor. Já troquei bateria, já testei o sensor isolado...

Imagino aqui que o problema seja no sensor mesmo, vou contactar a loja. Obrigado!

Voltar para o topo
Jhenrique88 Ver Drop Down


Registrado: 03 Ago 2021
Anápolis - Go
Desconectado
Mensagens:2
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Jhenrique88 Citação de  ResponderResposta Link direto para este Post Enviado: 03 Ago 2021 as 06:37
Originalmente Postado por dpinheiro dpinheiro Escreveu:

Opa, beleza.

O sensor é o Xoss cadence e speed sensor. Já troquei bateria, já testei o sensor isolado...

Imagino aqui que o problema seja no sensor mesmo, vou contactar a loja. Obrigado!

Voltar para o topo
Jhenrique88 Ver Drop Down


Registrado: 03 Ago 2021
Anápolis - Go
Desconectado
Mensagens:2
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Jhenrique88 Citação de  ResponderResposta Link direto para este Post Enviado: 03 Ago 2021 as 06:39
Sabem me dizer se o xossg+ marca altimetria acumulada em tempo real?
Voltar para o topo
stefanob Ver Drop Down


Registrado: 25 Jan 2016
Curitiba
Desconectado
Mensagens:466
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de stefanob Citação de  ResponderResposta Link direto para este Post Enviado: 03 Ago 2021 as 07:09
Originalmente Postado por Jhenrique88 Jhenrique88 Escreveu:

Sabem me dizer se o xossg+ marca altimetria acumulada em tempo real?
nao tem.. o mostrador do Xoss G+ é bem basicão, nos anuncios normalmente eles colocam todas as métricas que disponibilizam, as telas nao sao customizáveis entao o que tá ali é o que é mostrado

pra ter elevação acumulada em tempo real vai ter que gastar uma $ a mais e ir pra alguns modelos de IGSSports, Bryton, Garmin..
Road Tropix Madrid 2018 - Rodas Superteam 50C (review)
https://www.strava.com/athletes/14288255
Voltar para o topo
dpinheiro Ver Drop Down
Avatar

Registrado: 13 Nov 2020
Formosa, Goiás
Desconectado
Mensagens:6
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de dpinheiro Citação de  ResponderResposta Link direto para este Post Enviado: 03 Ago 2021 as 09:46
Bom dia, depois de muitos testes estou conseguindo usar nas duas modalidades. É meio chatinho mas é preciso reconectar ao gps quando isso acontecer. Como se fosse o primeiro uso.

Descobri algumas coisas:
1 - Quando você coloca a pilha ele acende uma luz (vermelha para velocidade e azul para cadência) se acender a luz vermelha e você quiser cadência, por exemplo, é só tirar a pilha e colocar novamente para ele alternar o módulo de uso.
2 - Tenho medido a bateria de tempos em tempos, antes estava tirando do sensor. Não é necessário, ele funciona por movimento e conexão. Assim é preciso colocar eles perto para conectar ou fazer a conexão no gps novamente.
3 - A cinta deve ser lavada de tempos em tempos (lavo a cada dois ou três pedais). Assim que chegar do pedal é importante colocar para secar. O excesso de sal pode atrapalhar o uso.
4 - É importante manter os sensores em ambiente seco e arejado (eu guardava a cinta suada junto com os sensores em um ambiente fechado, conclusão: perdi um sensor que oxidou).

Espero ter ajudado, são dicas simples mas que podem fazer a diferença. Inclusive se eu tivesse pensado um pouco ou seguido alguma dica talvez não tivesse perdido o meu sensor.
Voltar para o topo
Guiomar Junior Ver Drop Down


Registrado: 08 Mai 2020
Pirapó/RS
Desconectado
Mensagens:77
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Guiomar Junior Citação de  ResponderResposta Link direto para este Post Enviado: 06 Ago 2021 as 08:26
Pessoal, alguém conseguiu usar o Xoss G+ no rolo de treino? Utilizei o sensor de velocidade Magene, a velocidade instantânea registra corretamente, porém a distância está incorreta, fiz um treino de 40 minutos variando entre as zonas de treino Z3 e Z4 e registrou somente 1,3 km de distância, parece que ele mostra a velocidade registrada no sensor mas a distância do satélite. O diâmetro da roda estava gravado 2200mm, sendo que o correto para minha bike é 2096mm. Não encontrei nenhuma opção no aplicativo para desabilitar o satélite.

Editado por Guiomar Junior - 06 Ago 2021 as 08:26
Voltar para o topo
stefanob Ver Drop Down


Registrado: 25 Jan 2016
Curitiba
Desconectado
Mensagens:466
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de stefanob Citação de  ResponderResposta Link direto para este Post Enviado: 06 Ago 2021 as 09:54
Originalmente Postado por Guiomar Junior Guiomar Junior Escreveu:

Pessoal, alguém conseguiu usar o Xoss G+ no rolo de treino? Utilizei o sensor de velocidade Magene, a velocidade instantânea registra corretamente, porém a distância está incorreta, fiz um treino de 40 minutos variando entre as zonas de treino Z3 e Z4 e registrou somente 1,3 km de distância, parece que ele mostra a velocidade registrada no sensor mas a distância do satélite. O diâmetro da roda estava gravado 2200mm, sendo que o correto para minha bike é 2096mm. Não encontrei nenhuma opção no aplicativo para desabilitar o satélite.
Não tem como, o Xoss G/G+ é só pra atividades externas, acho que até ja comentei isso em algum momento aqui no topico
msm com sensores, ele precisa do sinal GPS pra funcionar, precisa que voce esteja se movimentando pra entender que voce está pedalando msm e contabilizar qualquer coisa

entao realmente nao tem como, indoor no rolo ele vai entender que voce ta parado, msm que o sensor de velocidade esteja registrando deslocamento

o que eu fiz na epoca pra contornar foi gravar a atividade no Wahoo Fitness, app de celular.. como o sensor é BT/ANT+ ele consegue conectar no cel, o app é bem intuitivo e só gravar como atividade indoor que ele pega o deslocamento direitinho, usei assim por vários meses pedalando no rolo
ele compartilha no Strava tb, só configurar.. o proprio Strava pode ser que grave, eles habilitaram conexao com sensores, mas nao sei se de velocidade estava na lista, acho que só HR
Road Tropix Madrid 2018 - Rodas Superteam 50C (review)
https://www.strava.com/athletes/14288255
Voltar para o topo
Guiomar Junior Ver Drop Down


Registrado: 08 Mai 2020
Pirapó/RS
Desconectado
Mensagens:77
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Guiomar Junior Citação de  ResponderResposta Link direto para este Post Enviado: 06 Ago 2021 as 10:26
 [/QUOTE]
Não tem como, o Xoss G/G+ é só pra atividades externas, acho que até ja comentei isso em algum momento aqui no topico
msm com sensores, ele precisa do sinal GPS pra funcionar, precisa que voce esteja se movimentando pra entender que voce está pedalando msm e contabilizar qualquer coisa

entao realmente nao tem como, indoor no rolo ele vai entender que voce ta parado, msm que o sensor de velocidade esteja registrando deslocamento

o que eu fiz na epoca pra contornar foi gravar a atividade no Wahoo Fitness, app de celular.. como o sensor é BT/ANT+ ele consegue conectar no cel, o app é bem intuitivo e só gravar como atividade indoor que ele pega o deslocamento direitinho, usei assim por vários meses pedalando no rolo
ele compartilha no Strava tb, só configurar.. o proprio Strava pode ser que grave, eles habilitaram conexao com sensores, mas nao sei se de velocidade estava na lista, acho que só HR
[/QUOTE]

Sim, eu já tinha lido teu relato sobre a impossibilidade, mesmo assim resolvi tentar, como o sensor de velocidade funcionou, pensei que gravaria perfeitamente a distância, já baixei o Wohoo e vou tentar usar, ontem estava falando com um amigo e ele disse que o sensor de velocidade não funcionou no strava, conectou somente o sensor cardíaco, portanto, sobra somente o Wohoo ou outro app pra tentar. Realmente no mundo do ciclismo não existe milagre, se é barato provavelmente vai deixar a desejar em algum ponto. Eu já tinha abandonado os dois Xoss que tenho (Xoss G e Xoss G+) por conta de um erro que ambos apresentavam, inclusive acho que já mencionei esse problema aqui no fórum, durante o treino o GPS se desliga, volta zerado e 10 segundos depois recupera as informações do percurso, porém ao sincronizar com o Strava ele perde em torno de 2 km de percurso, gravando somente aquela linha reta que todos nós conhecemos, pra quem não é muito ligado a segmentos e pedala de forma recreativa não tem problema nisso, mas pra mim que gosto de verificar a minha evolução e ter as informações mais precisas isso é um problema, por isso comprei um Bryton Rider 420 no Aliexpress por míseros R$ 680,00.
Voltar para o topo
Felipe78 Ver Drop Down


Registrado: 25 Mar 2019
Rio de Janeiro
Desconectado
Mensagens:4
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Felipe78 Citação de  ResponderResposta Link direto para este Post Enviado: 09 Ago 2021 as 13:15
Estou com problema nos meus sensores de cadência/velocidade: ao retirar o lacre das baterias que vieram nos sensores e instala-los na minha bicicleta,  usei os sensores com o GPS XOSS G+ apenas uma vez e as bateria descarregaram. Só descobri que descarregaram após notar que os mesmos já não sincronizavam mais com o GPS. Troquei então as baterias por outras novas e novamente, após um uso essas também descarregaram com a bicicleta parada, em menos de uma semana.
Gostaria de saber se tem alguma coisa que eu possa fazer, além de retirar as baterias após cada treino que eu fizer.
Aparentemente o consumo é normal durante o uso - quando eu volto para casa após o treino de bicicleta a bateria aparece cheia no app da XOSS. Porém quando vou usar novamente após alguns dias os sensores não sincronizam mais com o GPS e nem com o app. Eles só voltam a sincronizar após trocar as baterias.

Voltar para o topo
Guiomar Junior Ver Drop Down


Registrado: 08 Mai 2020
Pirapó/RS
Desconectado
Mensagens:77
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Guiomar Junior Citação de  ResponderResposta Link direto para este Post Enviado: 09 Ago 2021 as 13:38
Nunca vi nada igual, tenho sensor de cadência/velocidade da Magene, deixo direto na bicicleta, uso a mais de 3 meses e nunca descarregou, qual a marca do teu sensor? É possível que a bateria que vem nele seja muito vagabunda, experimenta comprar uma bateria de qualidade, tipo uma Duracel.
Voltar para o topo
stefanob Ver Drop Down


Registrado: 25 Jan 2016
Curitiba
Desconectado
Mensagens:466
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de stefanob Citação de  ResponderResposta Link direto para este Post Enviado: 09 Ago 2021 as 13:44
Originalmente Postado por Felipe78 Felipe78 Escreveu:

Estou com problema nos meus sensores de cadência/velocidade: ao retirar o lacre das baterias que vieram nos sensores e instala-los na minha bicicleta,  usei os sensores com o GPS XOSS G+ apenas uma vez e as bateria descarregaram. Só descobri que descarregaram após notar que os mesmos já não sincronizavam mais com o GPS. Troquei então as baterias por outras novas e novamente, após um uso essas também descarregaram com a bicicleta parada, em menos de uma semana.
Gostaria de saber se tem alguma coisa que eu possa fazer, além de retirar as baterias após cada treino que eu fizer.
Aparentemente o consumo é normal durante o uso - quando eu volto para casa após o treino de bicicleta a bateria aparece cheia no app da XOSS. Porém quando vou usar novamente após alguns dias os sensores não sincronizam mais com o GPS e nem com o app. Eles só voltam a sincronizar após trocar as baterias.
esses sensores ligam/desligam automaticamente.. ao sentir algum movimento eles ligam, e após uns minutos sem nenhum estímulo eles desligam
entao pelo que voce descreve, deve estar com algum problema no próprio sensor que nao esta desligando automaticamente.. isso é fácil de testar, depois do pedal deixa a bike parada e volta depois de uns 15 minutos (ou mais) e, sem mexer na bike, veja se ainda consegue conectar o sensor no gps ou no celular, se ainda encontrar é que realmente ta com algum erro pra desligar automático, mas estranho ser os 2 sensores tb

enfim, tente contatar o suporte da Xoss ou a loja que voce comprou, eles devem pedir mais alguns testes e se for confirmado que é defeito ai acho que trocam pra voce em garantia


Originalmente Postado por Guiomar Junior Guiomar Junior Escreveu:

Nunca vi nada igual, tenho sensor de cadência/velocidade da Magene, deixo direto na bicicleta, uso a mais de 3 meses e nunca descarregou, qual a marca do teu sensor? É possível que a bateria que vem nele seja muito vagabunda, experimenta comprar uma bateria de qualidade, tipo uma Duracel.
antes de jogar na bateria precisa entender se o proprio sensor nao tá com problema tb..
eu tenho 2 sensores da Xoss em uso desde jan/2020, nunca tive problema de uso com eles, super fácil de instalar, configurar... o unico problema é a autonomia de 100h (3 meses de uso), bem abaixo do anúncio, mas isso pode ser as baterias da Elgin que uso, q tb pelo custo delas acho de boa


Editado por stefanob - 09 Ago 2021 as 13:47
Road Tropix Madrid 2018 - Rodas Superteam 50C (review)
https://www.strava.com/athletes/14288255
Voltar para o topo
Felipe78 Ver Drop Down


Registrado: 25 Mar 2019
Rio de Janeiro
Desconectado
Mensagens:4
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Felipe78 Citação de  ResponderResposta Link direto para este Post Enviado: 09 Ago 2021 as 14:13
Então: os sensores são da própria XOSS. E como relatei, cheguei a trocar as baterias e mesmo assim aconteceu a mesma coisa - descarregaram após um uso. 
Já entrei em contato com o suporte da XOSS, enviei a primeira parte do textão que postei acima. Segue a resposta:
"Oi,
Nesse caso, o consumo de energia é rápido na primeira vez que você usa o produto?
Se for conveniente, grave a pergunta em vídeo e envie para nós, que responderemos detalhadamente."

Em seguida aessa resposta, enviei a segunda parte do texto acima. estou aguardando novamente a resposta deles.


Voltar para o topo
Lton85 Ver Drop Down
Avatar

Registrado: 04 Fev 2020
Urânia
Desconectado
Mensagens:62
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Lton85 Citação de  ResponderResposta Link direto para este Post Enviado: 18 Ago 2021 as 13:54
Galera estou com XOSS G+ travado na tela DFU, já revirei internet em busca de solução e nada ! 
tentei método que fabricante recomenda ( tentar atualizar firmware pelo app mesmo usando android e também um iphone ), tentei remover bateria dele tbem, nada !
 Achei um app chamado nRF Tollbox, vi um vídeo um cara atualizando na marra firmware de um XOSS SPRING , pensei em tentar ele com G+ , porem, não existe na internet o firmware v0.12.zip xoss  para fazer download, alguém tem alguma ideia ?
strava.com/athletes/Lton85
Voltar para o topo

 Responder Responder Página  <1 234
  Compartilhar   

Ir para Permissões do Fórum Ver Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.

 
 
 
 
 
 

X