| PEDAL | HOME | ARTIGOS | BIKES | TESTES | COMUNIDADE | CLASSIFICADOS | FORUM | FOTOS | VIDEOS | NOTICIAS | TRILHAS | SERVICOS | CONTATO | + |
Fórum Início Fórum Início > Assuntos Gerais > Acessórios para bicicleta e ciclista
  Tópicos recentes Tópicos recentes RSS Feed - Bluetooth do Garmin 520 Edge não funciona
   [REGRAS]    Ajuda Ajuda  Procurar no fórum   Registrar Registrar  Entrar Entrar

Bluetooth do Garmin 520 Edge não funciona

 Responder Responder
Autor
Mensagem
  Tópico Procurar Tópico Procurar  Opções do Tópico Opções do Tópico
groberio Ver Drop Down
Avatar

Registrado: 29 Jun 2016
Brasil
Desconectado
Mensagens:1
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de groberio Citação de  ResponderResposta Link direto para este Post Tópico: Bluetooth do Garmin 520 Edge não funciona
    Enviado: 09 Jan 2017 as 12:38
Oi pessoal, tenho um Garmin 520 Edge novo e não consigo usar o Bluetooth. O mesmo está ligado mas não acende o ícone e sucessivamente não funciona.

Alguém pode me ajudar por favor?

Muito obrigado!

Voltar para o topo
AlexSantin Ver Drop Down


Registrado: 05 Out 2016
Fco Beltrão/PR
Desconectado
Mensagens:197
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de AlexSantin Citação de  ResponderResposta Link direto para este Post Enviado: 10 Jan 2017 as 14:13
Instala o garmin conect que ele pareia com o celular.
Voltar para o topo
Adrianamg Ver Drop Down


Registrado: 16 Jan 2017
MG
Desconectado
Mensagens:1
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Adrianamg Citação de  ResponderResposta Link direto para este Post Enviado: 16 Jan 2017 as 12:36
O meu teve isso no início, depois que atualizei o software ele funcionou.
Agora os segmentos ao vivo do Strava não estão aparecendo com os tempo atrás ou a frente do melhor tempo. Aparece o aviso de início do segmento, ele inicia, mas entra um mapa com a direção dele. 
Alguem sabe onde muda isso? Obrigada
Voltar para o topo
hudsongama Ver Drop Down
Avatar

Registrado: 05 Out 2014
Rj
Desconectado
Mensagens:65
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de hudsongama Citação de  ResponderResposta Link direto para este Post Enviado: 03 Fev 2017 as 00:04
Tem que ir no seu celular primeiro, ativar o bluetooth dele e depois do do garmin e no seu celular, na lista de dispositivos bluetooth voce escolher o garmin e pronto.

Tive essa mesma duvida e está escrito no manual como fazer rsrs

Voltar para o topo
Rodolfo du pedal Ver Drop Down
Avatar

Registrado: 26 Mar 2013
CWB - PR
Desconectado
Mensagens:66
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Rodolfo du pedal Citação de  ResponderResposta Link direto para este Post Enviado: 12 Ago 2018 as 20:10
Bão!?

Estou tendo um problema diferente com meu recem adquirido Edge 520... O bluetooth conecta, até recebo notificações de ligação nele, mas o danado não carrega as atividades no Garmin Connect (nem no modo automático, nem indo na atividade e solicitando o upload).
O meu relógio Fênix 3 faz o upload sem problema algum...
Já recadastrei, atualizei, apaguei todas as atividades e incluí uma nova e mesmo assim não carrega. Várias tentativas frustradas...
O ícone do carregamento do app fica em um looping entre "sincronizando" e "sincronização concluída" já no aparelho indica falha no upload após um tempo.
Alguma luz no fim do túnel ou é problema de hardware mesmo?
Obrigado!
Voltar para o topo
Rodolfo du pedal Ver Drop Down
Avatar

Registrado: 26 Mar 2013
CWB - PR
Desconectado
Mensagens:66
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Rodolfo du pedal Citação de  ResponderResposta Link direto para este Post Enviado: 13 Ago 2018 as 06:56
Originalmente Postado por Rodolfo du pedal Rodolfo du pedal Escreveu:

Bão!?

Estou tendo um problema diferente com meu recem adquirido Edge 520... O bluetooth conecta, até recebo notificações de ligação nele, mas o danado não carrega as atividades no Garmin Connect (nem no modo automático, nem indo na atividade e solicitando o upload).
O meu relógio Fênix 3 faz o upload sem problema algum...
Já recadastrei, atualizei, apaguei todas as atividades e incluí uma nova e mesmo assim não carrega. Várias tentativas frustradas...
O ícone do carregamento do app fica em um looping entre "sincronizando" e "sincronização concluída" já no aparelho indica falha no upload após um tempo.
Alguma luz no fim do túnel ou é problema de hardware mesmo?
Obrigado!

Problema parcialmente resolvido!
No celular da minha mulher funcionou, aparentemente foi algum problema com meu Motorola G3.
Voltar para o topo
Ademir Fagundes Ver Drop Down
Avatar

Registrado: 02 Jul 2013
Juara MT
Desconectado
Mensagens:10
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Ademir Fagundes Citação de  ResponderResposta Link direto para este Post Enviado: 08 Nov 2019 as 08:55
eu tenho um A50 da sansung que comprei essa semana e não emparelha com meu 520 nem a pau....ele conecta no A50 da minha filha que compramos juntos mas no meu não, ja fiz de tudo....
o telefone conecta com o f35 de pulso e outros aparelhos mas o meu gps não

Ja ressetei...apaguei o 520 e o celular e nada, não sei mais oque fazer...
Voltar para o topo
Leo Amaral Ver Drop Down
Avatar

Registrado: 04 Fev 2013
Brasilia
Desconectado
Mensagens:2511
Opções de Post Opções de Post   Obrigado! (0) Obrigado!(0)   Citação de Leo Amaral Citação de  ResponderResposta Link direto para este Post Enviado: 08 Nov 2019 as 16:22
Troque com sua filha.
------
"If you don't know where you are going, any road will get you there." The Cheshire Cat in Alice's Adventures in Wonderland, Lewis Carroll. Antigo ltadeu70.
Voltar para o topo

 Responder Responder
  Compartilhar   


Ir para Permissões do Fórum Ver Drop Down

Forum Software by Web Wiz Forums® version 11.06
Copyright ©2001-2016 Web Wiz Ltd.